There are certain browsers, predominately old versions of Internet Explorer, that default to using TLS 1.0 instead of newer and more secure versions of TLS. As a result, you will see the message in the screen shot below.

TLS 1.0 is an old security protocol that is no longer supported by Kashoo. If you get this message you need to update to TLS 1.1 or later. If you click on the link to change settings on the error page that you get you will be taken to the internet settings page for your browser and will be able to turn on TLS 1.1 or later. 

If you are not presented with an option to change settings follow these instructions for Internet Explorer

  • Open Internet Options¬†
  • Go to the Advanced tab
  • In the Settings pane, scroll to the bottom and enable "Use TLS 1.0", "Use TLS 1.1", and "Use TLS 1.2"
  • Restart Internet Explorer
Did this answer your question?